FAO Drew

Admin stuff, CHAT ROOM and other links, how to pay/donate, post images, downloads, etc etc.
Got a question? LOOK HERE FIRST
Post Reply
User avatar
Esox Lucius
dot.org legend
dot.org legend
Posts: 19609
Joined: Sat Feb 03, 2007 7:17 pm
Location: Banbury, Oxon.

FAO Drew

Post by Esox Lucius » Mon May 26, 2014 12:29 pm

Not sure if it is a client side issue or not but the posts aren't being marked "read" after I read them. They have to be marked read manually to reset the read flags. Thanks.
It's not the despair that will kill you, it's the hope.

User avatar
DG
Site Admin
Site Admin
Posts: 6217
Joined: Thu Feb 01, 2007 10:45 am

Post by DG » Mon May 26, 2014 12:30 pm

Def client side. Browser issue. Do a hard cache clear and it should fix it.
Locum meum praecepta mea

User avatar
wrinklyhoop
2010/11 Sponsor
2010/11 Sponsor
Posts: 4579
Joined: Thu Feb 01, 2007 1:35 pm
Location: St Albans

Post by wrinklyhoop » Mon May 26, 2014 12:34 pm

I get that fairly often in Chrome. Clearing site data seems to do the trick.
Image

User avatar
Esox Lucius
dot.org legend
dot.org legend
Posts: 19609
Joined: Sat Feb 03, 2007 7:17 pm
Location: Banbury, Oxon.

Post by Esox Lucius » Mon May 26, 2014 12:35 pm

Thanks chaps :D
CTRL+f5?
It's not the despair that will kill you, it's the hope.

Highness1295
Posts: 90
Joined: Mon Feb 22, 2016 1:31 pm

Re: FAO Drew

Post by Highness1295 » Fri May 06, 2016 6:17 pm

I have similar problem like this but with other forum. I am not sure now if its in my side or the forum.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests