iT help needed

Admin stuff, CHAT ROOM and other links, how to pay/donate, post images, downloads, etc etc.
Got a question? LOOK HERE FIRST
Post Reply
User avatar
Johnny Ranger
Level 1 dot.orger
Level 1 dot.orger
Posts: 158
Joined: Tue Feb 27, 2007 9:11 pm

iT help needed

Post by Johnny Ranger » Wed Aug 07, 2013 10:05 pm

Hi for the past week every time I open a posting a side bar appears stating Spelling By SpellingCow. any suggestions on as how to remove it? thanks
Nothing will hit as hard as life......you got to be willing to take the hit, take the hit and keep moving forward. If you know what you're worth go out and get what your worth.....' - Rocky Balboa

User avatar
DG
Site Admin
Site Admin
Posts: 6217
Joined: Thu Feb 01, 2007 10:45 am

Post by DG » Thu Aug 08, 2013 7:45 am

That's very weird as the version of Spelling Cow installed on this forum has no pop-up windows or side bar alerts. It's as if you are looking at a version of the forum from 2005!

Reply to this and in the box underneath where you enter text uncheck the Spell check as I type box. See if that gets rid of it.

Drew
Locum meum praecepta mea

User avatar
Johnny Ranger
Level 1 dot.orger
Level 1 dot.orger
Posts: 158
Joined: Tue Feb 27, 2007 9:11 pm

Post by Johnny Ranger » Thu Aug 08, 2013 10:13 am

Hi DG it wasn't checked but its now appearing on other tabs as I open them so not a dot.org issue. any other suggestions?
Nothing will hit as hard as life......you got to be willing to take the hit, take the hit and keep moving forward. If you know what you're worth go out and get what your worth.....' - Rocky Balboa

User avatar
DG
Site Admin
Site Admin
Posts: 6217
Joined: Thu Feb 01, 2007 10:45 am

Post by DG » Thu Aug 08, 2013 10:17 am

ok that means it's likely working as a browser extension (or possibly a virus, but lets hope not). What browser are you using?
Locum meum praecepta mea

User avatar
Johnny Ranger
Level 1 dot.orger
Level 1 dot.orger
Posts: 158
Joined: Tue Feb 27, 2007 9:11 pm

Post by Johnny Ranger » Thu Aug 08, 2013 10:22 am

old skool im afraid Explorer
Nothing will hit as hard as life......you got to be willing to take the hit, take the hit and keep moving forward. If you know what you're worth go out and get what your worth.....' - Rocky Balboa

User avatar
DG
Site Admin
Site Admin
Posts: 6217
Joined: Thu Feb 01, 2007 10:45 am

Post by DG » Thu Aug 08, 2013 10:27 am

Ok go to IE's favourites, find the folder called links and see if it's in there. If it is, remove it.
Locum meum praecepta mea

User avatar
Johnny Ranger
Level 1 dot.orger
Level 1 dot.orger
Posts: 158
Joined: Tue Feb 27, 2007 9:11 pm

Post by Johnny Ranger » Thu Aug 08, 2013 10:52 am

you know when your in a foreign country and your trying to ask directions :) well went to the favourites symbol but no folder with links also tried internet options. your patience is gratefully accepted.
Nothing will hit as hard as life......you got to be willing to take the hit, take the hit and keep moving forward. If you know what you're worth go out and get what your worth.....' - Rocky Balboa

User avatar
DG
Site Admin
Site Admin
Posts: 6217
Joined: Thu Feb 01, 2007 10:45 am

Post by DG » Thu Aug 08, 2013 10:56 am

ok - see if it can be found in Internet Options/ Programs/ Manage add-ons

:-)
Locum meum praecepta mea

User avatar
Johnny Ranger
Level 1 dot.orger
Level 1 dot.orger
Posts: 158
Joined: Tue Feb 27, 2007 9:11 pm

Post by Johnny Ranger » Thu Aug 08, 2013 11:11 am

no not there either!
Nothing will hit as hard as life......you got to be willing to take the hit, take the hit and keep moving forward. If you know what you're worth go out and get what your worth.....' - Rocky Balboa

User avatar
DG
Site Admin
Site Admin
Posts: 6217
Joined: Thu Feb 01, 2007 10:45 am

Post by DG » Thu Aug 08, 2013 11:18 am

Weird this. I can't find any reference to this happening for years. Have you tried any other browsers? Firefox? Chrome?
Locum meum praecepta mea

User avatar
Johnny Ranger
Level 1 dot.orger
Level 1 dot.orger
Posts: 158
Joined: Tue Feb 27, 2007 9:11 pm

Post by Johnny Ranger » Thu Aug 08, 2013 11:21 am

thanks DG ill try later and get back to you
Nothing will hit as hard as life......you got to be willing to take the hit, take the hit and keep moving forward. If you know what you're worth go out and get what your worth.....' - Rocky Balboa

User avatar
Johnny Ranger
Level 1 dot.orger
Level 1 dot.orger
Posts: 158
Joined: Tue Feb 27, 2007 9:11 pm

Post by Johnny Ranger » Fri Aug 09, 2013 9:33 am

Hi DG no problems in Fire fox but i prefer explorer what would you recomend?
Nothing will hit as hard as life......you got to be willing to take the hit, take the hit and keep moving forward. If you know what you're worth go out and get what your worth.....' - Rocky Balboa

User avatar
DG
Site Admin
Site Admin
Posts: 6217
Joined: Thu Feb 01, 2007 10:45 am

Post by DG » Fri Aug 09, 2013 9:41 am

I don't use Explorer - haven't for years. I use Chrome as my default browser pretty much for everything. I sometimes use Firefox for testing purposes (Or seamonkey Firefox derivative).

I still don't know what's going on with your Explorer problem. Very weird.
Locum meum praecepta mea

User avatar
Johnny Ranger
Level 1 dot.orger
Level 1 dot.orger
Posts: 158
Joined: Tue Feb 27, 2007 9:11 pm

Post by Johnny Ranger » Fri Aug 09, 2013 9:43 am

ok thanks ill give Chrome a go as well. thanks for your time
Nothing will hit as hard as life......you got to be willing to take the hit, take the hit and keep moving forward. If you know what you're worth go out and get what your worth.....' - Rocky Balboa

Highness1295
Posts: 90
Joined: Mon Feb 22, 2016 1:31 pm

Re:

Post by Highness1295 » Wed Feb 24, 2016 8:57 am

Johnny Ranger wrote:ok thanks ill give Chrome a go as well. thanks for your time
Just go with chrome. Also give more speed when browsing and more extensions to choose from.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests